La-Coche!

 Nouveauté sur le forum

Kuja · 74 · 1025

0 Membres et 1 Invité sur ce sujet


En ligne Yan

  • Membre Coché
  • ****
    • Messages: 19502
  • Fuck Trump

Hors ligne MidnighT-WolF

  • Membre Coché
  • ****
    • Messages: 3768
  • Midn8

Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367
Je suis pas capable d'enlever les embed sur les signature... la config semble pas fonctionner... Si sa dérange le monde il faudrait que le monde enlève leur lien youtube de leur signature... Je crois qu'il y a juste Quito


Hors ligne Chuck

  • Membre Coché
  • ****
    • Messages: 13520
ou sinon mettre un https car la signature de Yan n'a pas de embedded.

En tout cas, good job. Ca va rendre le loading des pages un peu plus long mais c'est fucking plus plaisant et va surement faire en sorte que le monde vont lire/regarder quand tu mets un lien :)
« Modifié: 30 Juillet 2020, 13:40:48 pm par Chuck »


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
ou sinon mettre un https car la signature de Yan n'a pas de embedded.
lol, la signature de Yan c'est pas une vidéo, mais un lien vers son channel...

En tout cas, good job. Ca va rendre le loading des pages un peu plus long mais c'est fucking plus plaisant et va surement faire en sorte que le monde vont lire/regarder quand tu mets un lien :)
Comme j'ai déjà suggéré à Kuja l'année passée et encore aujourd'hui, il faudrait aussi offrir une option pour que les membres puissent choisir s'ils veulent activer ou non l'affichage des éléments embedded sur le forum.
« Modifié: 30 Juillet 2020, 14:05:39 pm par Jason Frost »


Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367
ou sinon mettre un https car la signature de Yan n'a pas de embedded.
lol, la signature de Yan c'est pas une vidéo, mais un lien vers son channel...

En tout cas, good job. Ca va rendre le loading des pages un peu plus long mais c'est fucking plus plaisant et va surement faire en sorte que le monde vont lire/regarder quand tu mets un lien :)
Comme j'ai déjà à Kuja l'année passé et encore aujourd'hui, il faudrait aussi offrir une option pour que les membres puissent choisir s'ils veulent activer ou non l'affichage des éléments embedded sur le forum.

Il semble pas y avoir l'option... je peux demander au créateur du plugin  si il peut ajouter cette option


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
Ca va rendre le loading des pages un peu plus long
Et comme Kuja vient de tester, il y a aussi le fait que les vidéos s'affichent à nouveau lorsque les message sont cités, alors s'il y a 5 membres qui citent le même message avec une vidéo, bien la même vidéo va s'afficher à nouveau 5 fois dans la même page.

Pour ça aussi il faudrait trouver un moyen de désactiver ça.


Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367
Ca va rendre le loading des pages un peu plus long
Et comme Kuja vient de tester, il y a aussi le fait que les vidéos s'affichent à nouveau lorsque les message sont cités, alors s'il y a 5 membres qui citent le même message avec une vidéo, bien la même vidéo va s'afficher à nouveau 5 fois dans la même page.

Pour ça aussi il faudrait trouver un moyen de désactiver ça.

J'ai demandé au créateur du plugin pour qu'il ajoute ses options là. Il semble maintenir encore ses plugins. Sinon je crois que pour l'instant on peux vivre avec.


Hors ligne Chuck

  • Membre Coché
  • ****
    • Messages: 13520
Honnêtement, au nombre de membres actifs qu'on est, on devrait juste le forcer. Et puis on devrait chacun faire un effort d'enlever le vidéo/image quand on quote un message. C'est pas compliqué...


Hors ligne Darck

  • Membre Coché
  • ****
    • Messages: 3746

Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
Et puis on devrait chacun faire un effort d'enlever le vidéo/image quand on quote un message. C'est pas compliqué...
Je vais te dire bien franchement, j'pense que certains membres sont juste trop lâche pour faire ça.

C'est un peu la même affaire lorsqu'un membre veut citer seulement un autre membre, mais qu'il quote en même temps les messages des 3 ou 4 autres précédents membres.

Par exemple, combien de fois on peut voir ça sur le forum:
Citation de: Membre #1
Un texte moyennement long, mais qui suscite beaucoup l'intérêt des autres membres du forum.
Citation de: Membre #2
Une réponse courte.
Citation de: Membre #3
Une autre réponse courte.
Citation de: Membre #4
Encore une autre réponse courte.
Citation de: Membre #5
Puis encore une autre réponse courte.
Citation de: Membre #6
Puis encore à nouveau une autre réponse courte.

Comme tu viens de le proposer, le membre #6 pourrait très bien juste citer le message du membre #5 et enlever les autres citations des membres #1 à #4, mais y'a presque personne sur le forum qui prend réellement le temps de faire ça.


Hors ligne Chuck

  • Membre Coché
  • ****
    • Messages: 13520
ANyway je préfère voir les embedded 2-3 fois et plus que de ne pas les voir du tout. Je pense que tu es pas mal l'exception à la règle ici.


Hors ligne Pat

  • Membre Coché
  • ****
    • Messages: 12478
  • L'Admin d'une épave
Et puis on devrait chacun faire un effort d'enlever le vidéo/image quand on quote un message. C'est pas compliqué...
Je vais te dire bien franchement, j'pense que certains membres sont juste trop lâche pour faire ça.

C'est un peu la même affaire lorsqu'un membre veut citer seulement un autre membre, mais qu'il quote en même temps les messages des 3 ou 4 autres précédents membres.

Par exemple, combien de fois on peut voir ça sur le forum:
Citation de: Membre #1
Un texte moyennement long, mais qui suscite beaucoup l'intérêt des autres membres du forum.
Citation de: Membre #2
Une réponse courte.
Citation de: Membre #3
Une autre réponse courte.
Citation de: Membre #4
Encore une autre réponse courte.
Citation de: Membre #5
Puis encore une autre réponse courte.
Citation de: Membre #6
Puis encore à nouveau une autre réponse courte.

Comme tu viens de le proposer, le membre #6 pourrait très bien juste citer le message du membre #5 et enlever les autres citations des membres #1 à #4, mais y'a presque personne sur le forum qui prend réellement le temps de faire ça.


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
ANyway je préfère voir les embedded 2-3 fois et plus que de ne pas les voir du tout. Je pense que tu es pas mal l'exception à la règle ici.
C'est pas vraiment les embedded sur le forum qui me dérange, mais plutôt le fait de ne pas offrir l'option aux membres entre le choix de les afficher par défaut ou non.

C'est juste qu'avec l'ancien plugin pour les vidéos on avait plus d'options et maniabilité sur le forum, car il proposait d'afficher ou pas les vidéos en citation et en signature. Il était bien meilleur sur certains points, mais malheureusement le plugin a cessé de fonctionner correctement depuis le dernier changement d'hébergeur et la mise à jour du forum.


Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367
Celui-ci est un peu plus poussé aussi, il affiche les tweets, instagram, spotify, twitch et j'en passe. Tk, j'ai demandé au créateur si il pouvait faire de quoi, j'attends sa réponse.


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
Celui-ci est un peu plus poussé aussi, il affiche les tweets, instagram, spotify, twitch et j'en passe. Tk, j'ai demandé au créateur si il pouvait faire de quoi, j'attends sa réponse.
En effet, il est mieux pour l'intégration des différents autres sites web vu que l'ancien plugin était seulement fait pour les vidéos.

Au moins, c'est pas le même plugin que celui qu'on avait testé l'année dernière et qui occasionnait plus de problèmes qu'autre chose.


Hors ligne Chuck

  • Membre Coché
  • ****
    • Messages: 13520
Je veux bien comprendre Jason, mais si l'option est pas possible pour le moment, faut pas non plus en faire un plat.


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
Je veux bien comprendre Jason, mais si l'option est pas possible pour le moment, faut pas non plus en faire un plat.
Où est-ce que tu me vois en faire un plat? J'ai juste suggéré à Kuja d'avoir l'option de l'activer ou de le désactiver si c'était possible.


Hors ligne Quark

  • Membre Coché
  • ****
    • Messages: 2149
C’est quoi encore le problème ? lol

Peut être que Quito devrait enlever son vidéo ??
Je lui envoi un message privé pour arranger ça  :)


Hors ligne Chuck

  • Membre Coché
  • ****
    • Messages: 13520
Je veux bien comprendre Jason, mais si l'option est pas possible pour le moment, faut pas non plus en faire un plat.
Où est-ce que tu me vois en faire un plat? J'ai juste suggéré à Kuja d'avoir l'option de l'activer ou de le désactiver si c'était possible.

Ok :)


Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367
J'ai trafiqué manuellement le script pour pas que les embed apparaissent dans les signatures.


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
Comme on avait déjà mentionné par le passé, il semble y avoir une confusion avec le plugin vidéo qui avait été installé l'année dernière. Kuja a essayé d'effacer le précédent plugin et cela a été sans succès. Y'a vraiment un bug avec celui-ci. Sans blague, c'est à rien n'y comprendre.


Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367
Si le créateur du plugin me répond pas je vais essayer de pimper ce plugin pour masquer les images/video dans les citations :  https://custom.simplemachines.org/mods/index.php?mod=2430


Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367
Dernière ajout en test, possibilité de mettre des tags sur les topic et de possibilité de filtrer par tags.


https://imgur.com/Sg0B2qM


https://imgur.com/gGkSUuY


https://imgur.com/LC1kBFx

Si vous aimez on le garde, si vous aimez pas, je l'enlève. J'attends de voir votre opinion avant de laisser le go au admin de le configurer avec un peu plus de choix


Hors ligne Chuck

  • Membre Coché
  • ****
    • Messages: 13520
sti de machine Kuja! Good job

Juste un commentaire: p-e mettre les tags en caractère gras car ils ne sont pas très visibles


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
Juste un commentaire: p-e mettre les tags en caractère gras car ils ne sont pas très visibles
C'est aussi une des suggestions que j'ai fait à Kuja.


Hors ligne Chuck

  • Membre Coché
  • ****
    • Messages: 13520
Juste un commentaire: p-e mettre les tags en caractère gras car ils ne sont pas très visibles
C'est aussi une des suggestions que j'ai fait à Kuja.

High-five


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
High-five
Si le monde veut voir les autres idées que j'avais eu et que j'avais posté dans section admin:

Je remplacerais peut-être:
- Multiconsole par Multiplateforme ou juste Multi
- Switch par Nintendo
- PS par PlayStation
- XBOX par Xbox

J'ajouterais aussi:
- PC

Puis peut-être mettre ça en gras et entre deux brackets comme avec l'exemple du lien un peu plus haut:
- [Exemple]

Autres suggestions:
- Changer la couleur de Multiplateforme parce que la couleur ne resort pas du tout avec le thème par défaut sur le forum, sinon laisser ça à la couleur par défaut pour tout les tags.
- Décider si on met tout ça en majuscule ou pas pour l'uniformité.


Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367

Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367
Pour le Forum : Ventes et Achats


- Vente
- Achat
- Deal
- Vendu


?


Hors ligne Quito

  • Membre Coché
  • ****
    • Messages: 9805
Je suis pas capable d'enlever les embed sur les signature... la config semble pas fonctionner... Si sa dérange le monde il faudrait que le monde enlève leur lien youtube de leur signature... Je crois qu'il y a juste Quito
Ta réussi à enlever mon pigeon. Good job ;)  c'était intense en effet
Pigeon pigeon pigeon pigeon pigeon pigeon pigeon
http://www.youtube.com/watch?v=dsqeGLBq5tQ


Hors ligne Pat

  • Membre Coché
  • ****
    • Messages: 12478
  • L'Admin d'une épave
Pour le Forum : Ventes et Achats


- Vente
- Achat
- Deal
- Vendu


?

Ouais pas fou.

Sinon p'tit fuck de html sur la page principale quand il y a un tag avec un style, il a pas l'air d'interpréter ton html pis il met ça carrément en string :



Et j'ai jamais joué dans le code du board, mais c'est toute en html ? Peux-tu y aller avec du CSS/JS ?


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
Sinon p'tit fuck de html sur la page principale quand il y a un tag avec un style, il a pas l'air d'interpréter ton html pis il met ça carrément en string :


Ça l'a seulement fait au message de Chuck dans le sujet de Xbox Series X et c'est comme s'il avait édité lui-même le titre de son message quand il avait répondu.


Hors ligne Quark

  • Membre Coché
  • ****
    • Messages: 2149
Sinon p'tit fuck de html sur la page principale quand il y a un tag avec un style, il a pas l'air d'interpréter ton html pis il met ça carrément en string :



Et j'ai jamais joué dans le code du board, mais c'est toute en html ? Peux-tu y aller avec du CSS/JS ?
Ça l'a seulement fait au message de Chuck dans le sujet de Xbox Series X et c'est comme s'il avait édité le titre de son message quand il avait répondu.

C’est aussi arriver dans le sujet de Donald Trump sur le message de Darkman. J’avais aussi l’erreur mais j’ai corrigé manuellement mon message


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
C’est aussi arriver dans le sujet de Donald Trump sur le message de Darkman. J’avais aussi l’erreur mais j’ai corrigé manuellement mon message
Une chose que j'avais remarqué depuis longtemps, c'est que les fameux "Re : Titre du sujet" apparaissent seulement sur le forum quand c'est Chuck et Darkman qui répondent à un sujet ou lorsque quelqu'un cite un message de ces deux membres...

Alors je suppose que cela doit avoir un lien avec ça.

C'est probablement causé par l'appareil qu'ils utilisent pour répondre et qui met ça à chaque message qu'ils postent sur le forum.


Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367
C’est aussi arriver dans le sujet de Donald Trump sur le message de Darkman. J’avais aussi l’erreur mais j’ai corrigé manuellement mon message
Une chose que j'avais remarqué depuis longtemps, c'est que les fameux "Re : Titre du sujet" apparaissent seulement sur le forum quand c'est Chuck et Darkman qui répondent à un sujet ou lorsque quelqu'un cite un message de ces deux membres...

Alors je suppose que cela doit avoir un lien avec ça.

C'est probablement causé par l'appareil qu'ils utilisent pour répondre et qui met ça à chaque message qu'ils postent sur le forum.


J'avais réussis à enlever la plupart des RE: , je viens de trouver comment il font, il écrive leurs messages avec la réponse rapide. Je vais essayer de l'enlever.


Hors ligne Jason Frost

  • Membre Coché
  • ****
    • Messages: 13003
J'avais réussis à enlever la plupart des RE: , je viens de trouver comment il font, il écrive leurs messages avec la réponse rapide. Je vais essayer de l'enlever.
Ouais, c'est soit la place par où ils passent pour répondre ou l'appareil qu'il utilisent pour répondre qui cause ça.



Hors ligne Kuja

  • Administrateur
  • Membre Coché
  • *****
    • Messages: 1367